В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AkimMen
AkimMen
19.11.2020 23:04 •  Информатика

Составить программу на языке программирования turbo pascal и зарисовать блок-схему для следующей : запросить некоторое целое число а, если вдруг окажется, что точно больше 10, то вывести "слишком много! ", а если меньше 10, то удвоить данное число

Ответ:
Алшиния
Алшиния
02.10.2020 04:55
Var a: real;
begin
   write('Введите число: ');
   read(a);

   if a > 10 then
      writeln('Слишком много!')
   else
     a := a * 2;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?