В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Viktor110701
Viktor110701
25.04.2023 21:40 •  Информатика

Найти ошибки в программах:а) Написать программу на Pascal, вычисляющую площадь круга.Program Z1;Var R,S: integer;Begin;Read (R);S=3,14*SQR(R);Write (S);End
2)Составить программу, которая запрашивает ввод температуры тела человека и определяет, здоров он или болен (здоров при 36 < t < 37)?

Ответ:
SDimassYT
SDimassYT
28.08.2020 10:34

program Krug;

var r,s:real;

begin

Writeln('Введите радиус круга:');

read(r);

s:=3.14*r*r;

Writeln('Площадь круга:',s);

end.

program Temperatura;

var t:real;

begin

writeln('Vvedite temperaturu');

readln(t);

if ((t>=36) and (t<=37))then

begin

writeln('Chelovek zdorov');

end

else

begin

writeln('Chelovek bolen');

end;

readln;

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?