В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
slava285
slava285
25.03.2022 00:31 •  Информатика

Написать программу: вычислить площадь поверхности и объем правильной пирамиды, в основании ко-торой квадрат со стороной а и высота h.

Ответ:
maksgolovakha228
maksgolovakha228
25.05.2020 17:32

var

v,s,h,a:extended;

begin

read(a,h);

v:=1/3*a^2*h;

s:=(a^2)+(sqrt((a^2/4)+h^2)*a/2*4);

write(s,v);

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Ответ:
Kadokawa
Kadokawa
25.05.2020 17:32

var

v,s,h,a:extended;

begin

read(a,h);

v:=1/3*a^2*h;

s:=(a^2)+(sqrt((a^2/4)+h^2)*a/2*4);

write(s,v);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?