Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Leroy1234567
09.01.2020 02:59 •
Информатика
Задан одномерный массив из 10 элементов. увеличить положительные числа в 3 раза, уменьшить отрицательные в 2 раза.в turbo pascal
Ответ:
urasaya
02.10.2020 03:57
For i:= 1 to n do if a[i] > 0 then a[i] * 3
else a[i] / 2
0,0
(0 оценок)
Популярные вопросы: Информатика
cthut2016
08.08.2021 04:18
8. в ячейку c13 ввели формулу =c12/$b$4. затем эту формулу скопировали в ячейку f16. какая формула содержится в ячейке f16?...
Ychenik3140
03.02.2021 18:23
Надо решить четыре . 1) дано два числа, если их сумма больше пяти, то найти корень квадратного из этой суммы, в противоположенном случаи найти квадрат суммы. 2) дано три числа, если...
Водород56
03.02.2021 18:23
Решить 1. для записи текста использовался 64-символьный алфавит. какой объем информации в килобайтах содержат 10 страниц текста, если на каждой странице расположено 32 строки по...
evstratova05
09.05.2022 11:44
Нужен какой-нибудь сюжет для мультика, и что бы был попроще....
1KateWeg1
09.05.2022 11:44
Составить программу для pascalabc, которая выводит слово, введённое с клавиатуры, с буквами в обратном порядке и сохраняет результат в оперативную память...
LubaIvanova160
09.05.2022 11:44
Составите программу которая находит сумму квадратов чисел от 1 до 10...
МияV
09.05.2022 11:44
Решить , учитель бьется цветочком! составьте программу вычисления количества трехзначных чисел-палиндромов(чисел, которые читаются одинаково слева направо и справа налево)....
zejbelanka
09.03.2021 00:28
Program vagoni; var a: array[1..15] of real; b: array[1..15] of real; c: array[1..15] of real; i,m,q,j,d,n: integer; s,max_num, max_index: real; begin n: =15; m: =10; q: =50; writeln(...
aggrib
09.03.2021 00:28
Написати 3 гуморески чи анекдоти про інформатику....
помоги270
02.01.2020 06:06
Нужен обширный и понятный ответ! не несколько слов, а конкретное ! ! буду ! если ноутбук пострадал от наводнения (в виде стакана с водой) и полетела материнская плата, то поменяв...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
else a[i] / 2