В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
МияV
МияV
09.05.2022 11:44 •  Информатика

Решить , учитель бьется цветочком! составьте программу вычисления количества трехзначных чисел-палиндромов(чисел, которые читаются одинаково слева направо и справа налево).

Ответ:
horarharry
horarharry
22.06.2020 20:15
Uses crt;
var e,d,s,i,k:integer;
begin
k:=0;
for i:=100 to 999 do
begin
e:=i mod 10;
d:=(i div 10)mod 10;
s:=i div 100;
if (e=s) or ((e=d) and (e=s)) then inc(k);
end;
writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?