Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Askemba
12.11.2022 21:44 •
Информатика
Составить программу для решения следующей : дана длина ребра куба.найти объем куба и площадь его боковой поверхности.
Ответ:
Niiiiklou
14.07.2020 10:29
Var a,v,s:real;
begin
write('Введите длину ребра: ');
readln(a);
v:=a*a*a;
s:=4*a*a;
writeln('v=',v);
writeln('s=',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
olivcad
22.10.2021 09:51
Запишите оператор цикла фор который бы выводил все числа в диапазоне от100 до 10 включительно:...
Fastik26
22.10.2021 09:51
Кто угадает с подвохом? надо три котлеты известно что одна жарится 5мин. скок времени будет жарится все котлеты ? ! : ): ): )...
luzgina11
21.06.2020 21:20
Знайти сумму членів послідовності, загальним її членом. f(k)=k/2^k де k іть з кодом на делфи 7....
karallisa
21.06.2020 21:20
Как в восьмеричной системе счисления записывается число 10010011...
Litegran
21.06.2020 21:20
(pascal abc net)найти сумму максимального и минимального из 12 введенных чисел. вывести сами значения и их индексы....
agnesa9890
28.10.2021 03:42
Написать программу на паскале дана строка текста,знаков препинания в строке нет.напечатать все слова,заканчивающиеся на ов с функции pos...
ЛенаКошка
21.07.2022 01:19
50 . переведите булевы функции к скнф. а) (х и у) или z; б) ((х или инверсия у) и z) то т...
marysyalabetska
05.12.2021 05:16
F1=15н m1=0,5кг m2=2кг найти f-? a1=a2...
спайки5
05.12.2021 05:16
Знайди довжину сторін прямокутника, площа якого дорівнює 14 см2, а периметр дорівнює 30 см?...
Myrzik007
05.12.2021 05:16
всякий стиль неповторим, но стиль модерн — самый неповторимый среди всех стилей - согласны ли вы с этим высказыванием? в чем, по-вашему проявилась оригинальность и неповторимость...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите длину ребра: ');
readln(a);
v:=a*a*a;
s:=4*a*a;
writeln('v=',v);
writeln('s=',s);
end.