Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
НаСтЯ5856
12.05.2022 11:36 •
Информатика
На турбо паскаль составить таблицу кубов натуральных чисел от 1 до 15 придусмотреть начало заголовка использовать оператор цикла с параметром
Ответ:
komaman
14.07.2020 09:51
Program gt;
var i:integer;
begin
writeln('Заголовка');
i:=1;
while i<=15 do
begin
writeln(i*i*i);
i:=i+1;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
roxolanavarLana
04.06.2022 06:19
Дан массив действительных чисел. найти сумму трех его наибольших чисел. заметим, что массив вначале следует отсортировать по неубыванию, а затем три последних элемента и дадут...
кот1555
04.06.2022 06:19
Составить программу в с++ дан массив размера n и целые числа k и l (1 k ≤ l ≤ n). найти сумму всех элементов массива, кроме элементов с номерами от k до l включительно....
dorof077
19.05.2020 23:08
решить 6класс номер по информатике страница 116 упр 11...
Alinalime10
03.11.2020 01:14
ЗАДАНИЕ. Дана неполная программа, предназначенная для вычисления площади треугольника, заполните пропуски. Program square__reug; Var a,h,s: Read(__); S:-; Write(‘s=,’) End....
dashabur2005
22.10.2020 06:54
Дан фрагмент кода программы. S=0for j in меня зовут Кожа:if j = = o :S=S+1Определи результат переменной ѕ.0215цикл не будет выполнятьсяпроизойдет зацикливание...
gerasimenkocatia
04.07.2021 10:57
Запишите в развернутом виде а)а10=1997,25 б)а16= 918 в)а8=145 г)а2=101010 , ....
kavaii29
04.07.2021 10:57
Переведите в десятичную систему двоичное число 100001100 .отмечу решение как лучшее,....
zhamiya0501
04.07.2021 10:57
Переведите в двоичную систему десятичное число 137...
Vonder239142
04.07.2021 10:57
Переведите в десятичную систему эти числа а)151маленькая восьмерка в нижнем правом углу б)2c маленькими цифрами 16 в нижнем правом углу...
daryaavdeeva01
04.07.2021 10:57
Представьте четное число n (2 пример ввода: 110 вывод: 7+103 составьте паскаль программы нужно...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i:integer;
begin
writeln('Заголовка');
i:=1;
while i<=15 do
begin
writeln(i*i*i);
i:=i+1;
end;
end.