Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Кирюха55555
04.11.2022 19:31 •
Информатика
(pascal) : ввести массив из 5 элементов с клавиатуры. вывести элементы на экран и найти их сумму. решите позязя!
Ответ:
miroslav1234
13.07.2020 20:46
Program enot;
Var a:array [1..5] of integer;
i,s: integer;
begin
for i:= 1 to 5 do
begin
read(a[i]);
s:=s+a[i];
end;
writeln('summa = ',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
yuakomlev
19.11.2022 12:36
Известны координаты точки,вывести сообщение какой координатной четверти она принадлежит. рассмотреть случай начала координат и рассмотреть случай,когда она принадлежит оси x....
0Assistant0
19.11.2022 12:36
Какой принтер лучше лазерный или струйный?...
coolkaruna32ya
09.05.2020 08:38
Какие устройства используются для передачи видео по компьютерным сетям?...
Nikitaue
09.05.2020 08:38
Для кодирования сообщения,состоящего только из букв a,m,n,e и o,используется неравномерный по длине код: a m n e o 000 11 01 001 10 какое(только одно! ) из четырёх полученных сообщений...
Kristino4kaMiy
09.07.2021 23:55
Составьте программу, которая в строке заменит букву р на л. например, рыбки плавали в пруду. ответ: лыбки плавали в плуду....
ermakovaaaa
07.06.2020 13:06
Уличный продавец газет получает а рублей с продажи каждой из 50 газет. с продажи каждой из остальных газет он получает на 20% больше. разработай программу, которая вычислит заработок...
kuanich
13.01.2023 05:23
Где в этом предложении звуков больше чем букв: десятки кошек уже получили свою долю печёнки и ушли....
2018kat
13.01.2023 05:23
Перевести 4 дм в метры в виде десятичной дроби...
КаринаМандарина12
13.01.2023 05:23
Составить текст на тему как посадить дерево используя слова : можно ,нужно ,сначала, затем ,потом ,далее....
tatyanapalihova
13.01.2023 05:23
Опередили время глаголов становится,поступает,узнают,понесёт...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var a:array [1..5] of integer;
i,s: integer;
begin
for i:= 1 to 5 do
begin
read(a[i]);
s:=s+a[i];
end;
writeln('summa = ',s);
end.