В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
yroyakap0doki
yroyakap0doki
27.02.2020 00:31 •  Информатика

Нужно составить программу в pascal abc - калькулятор. нужно,не была на этой теме не понимаю ничего. огромное заранее)

Ответ:
jenjenle
jenjenle
13.07.2020 17:19
program enot;
 var p:char;
 s,a,b:real;
begin
 writeln('Введите первое число');
readln(a);
writeln('Что делаем с ним?(+ - * /)');
readln(p);
writeln('Введите второе число');
readln(b);
case p of
'+': s:=a+b;
 '-': s:=a-b;
'*': s:=a*b;
 '/': s:=a/b;
end;
writeln(s);
 end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?