В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Turalinin
Turalinin
08.11.2020 04:38 •  Информатика

Составьте программу, выводящую на экран значение целочисленной переменной x, равно значению выражения: (a*a-b); a и b - целочисленные переменные, их значения вводятся с клавиатуры

Ответ:
Mariyam005
Mariyam005
09.06.2020 17:27

program raf105;

var x,a,b:integer;

begin

write('a = ');

readln(a);

write('b = ');

readln(b);

x:= a*a-b;

writeln('x = ',x);

end.

Язык PascalABC

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?