Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Alinaakconova9
26.09.2020 12:54 •
Информатика
Дано натурально число. определить две максимальные цифры числа. паскаль
Ответ:
лиса266
13.07.2020 15:56
Program Pr1;
var a:integer;
Begin
readln(a);
writeln('Posl.- ',a mod 10);
while a div 10 <>0 do a:=a div 10;
writeln('Perv.- ',a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Долгинцев
20.12.2022 19:27
составить программу для рисования фигуры в Pascal ABC (она прикреплена). Дай бог здоровья тому кто ! Не разбираюсь в этом...
БекБека
30.11.2022 20:41
Сообщение, записанное буквами из 164 символьного алфавита, содержит 10 символов. Какой объем информации в битах оно несет?Дано:...
sveta7185684p0dufr
26.02.2021 13:08
Дали по ивт , я вообще не понимаю 1)чертежнику дали комманду сместиться на (-12; 9), повторить 3 раз. 2)сместиться на a и b(и даны координаты) (1; -4); (3; 2) повторить (-1; 5)...
Heda0101
30.08.2021 02:26
Закон исключения констант. информатика...
misspolina967
21.09.2022 04:54
Составить программу и схему , определяющую, к какой возрастной категории относится пользователь: малыш ( до 7 лет), школьник ( от 7 до 17 лет) или взрослый (старше 17 лет)....
89280704228
29.12.2021 18:43
Чем схожи явления природы с макетом?...
armodno
03.12.2021 14:43
нужна программа, которая определит по введенным 3 сторонам, существует ли треугольник....
whuwheuh123
15.10.2020 01:25
Вычисление арифметических выражений 1. напишите программу, которая вычисляет с стека значение арифметического выражения, записанного в постфиксной форме. выражение вводится с...
bandit12341
16.02.2020 16:01
Проверка скобочных выражений 1. напишите программу, которая проверяет правильность скобочного выражения с четырьмя скобок: [], {} и . все операции со стеком вынесите в отдельный...
samokrut4501
16.02.2020 16:01
Найдите произведение цифр заданного k-значного числа...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:integer;
Begin
readln(a);
writeln('Posl.- ',a mod 10);
while a div 10 <>0 do a:=a div 10;
writeln('Perv.- ',a);
end.