В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Долгинцев
Долгинцев
20.12.2022 19:27 •  Информатика

составить программу для рисования фигуры в Pascal ABC (она прикреплена). Дай бог здоровья тому кто ! Не разбираюсь в этом


составить программу для рисования фигуры в Pascal ABC (она прикреплена). Дай бог здоровья тому кто !

Ответ:
sashe123
sashe123
08.02.2022 08:05

Программа:

Pascal:

Вводим количество кубиков, а потом программа рисует введённое количество кубиков в окне GraphABC.

uses graphABC;

var n: integer;

begin

 write('Количество кубиков: ');  readln(n);

 setpenwidth(2);

 for var i := 1 to n do

   if i mod 2 = 1 then

     rectangle(i * 100, 350, i * 100 + 100, 450)

   else

     rectangle(i * 100, 350, i * 100 + 100, 250);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?