В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
iloveyou27
iloveyou27
27.03.2022 04:25 •  Информатика

Задан двумерный массив a из 5-ти строк и 2-х столбцов.составить программу,которая формирует одномерный массив в,каждый элемент которого есть произведение элементов массива a в строке.

Ответ:
dreakalex
dreakalex
13.07.2020 15:54
Program gt;
var a:array[1..5,1..5]of integer;
b:array[1..5]of integer;
s,i,j:integer;
begin
for i:=1 to 2 do
begin
s:=1;
for j:=1 to 5 do
begin
read(a[i,j]);
s:=s*a[i,j];
end;
b[i]:=s;
end;
for i:=1 to 5 do
write(b[i],' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?