В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
BackTiger007
BackTiger007
26.06.2022 22:01 •  Информатика

Паскаль абс.нет составьте программу вычисления суммы квадратов простых чисел из промежутка [m; n]

Ответ:
Grandmaster69
Grandmaster69
04.10.2020 00:52
Var
 x,d,m,n,s:integer;
begin
 read(m,n);
 for x := m to n do
  begin
  d := 2;
  while (d < x) and (x mod d <> 0) do
    d := d + 1;
  if x = d then
    s := s + sqr(x);
  end;
 write(s)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?