Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
polinavorkuta
01.07.2022 03:39 •
Информатика
Составить программу на языке программирования pascal: дан массив целых чисел. вывести на экран массив, который получится после удаления всех отрицательных чисел.
Ответ:
zhadanovayuliy
13.07.2020 08:54
ответ представлен в файле
0,0
(0 оценок)
Популярные вопросы: Информатика
madi999minkoeva
23.01.2023 15:29
1. в прямоугольном треугольнике известны катет и гипотенуза(ввод с другой катет. 2.для расчета функции z=x2-квадратный корень из y+15,7*x x ввод с клавиатуры....
saruul708
18.02.2023 04:53
Решите : даны 2 ненулевых числа. найти сумму, разность, произведение и частное их модулей. желательно оформите, как решение в паскале...
zeynalova79
24.12.2022 06:47
Составить программу в турбо паскале известны стороны a и b прямоугольника и сторона квадрата c выведите на экран низвание той фигуры площадь которой больше...
осоащумоо
17.08.2022 15:34
Всистеме счисления с некоторым основанием число 49 записывается в виде 121. укажите это основание....
nata3212
17.08.2022 15:34
На обработку символьных строк: вводится символьная строка. заменить в строке все вхождения буквосочетания да на нет ....
xPinkiPai
01.01.2021 05:49
Магазин продаёт в автомашин по цене 417 525руб за каждую.найти общую выручку от продажи машин...
mkalashnik1983
01.01.2021 05:49
Впрямоугольном треугольнике известны катет и гипотенуза(ввод с клавиатуры) нацти другой катет...
An0NimKa00
18.07.2021 16:50
Найти ошибку в паскале, работа над символьными данными, мне нужно поставить пробелы между словами, а они у меня слитно выходят var a, f, e, r, l, w, q, s1, s2, s3,...
kisa1756
26.01.2023 04:09
Не могу понять, где тут ошибка ( программа pascal ). , : program delenie_na_4; var a: integer; begin write ( 4 ); read (a); if 16 mod 4=0 then write ( число ; 16,...
kseniafilipovich09
26.01.2023 04:09
Что не является текстовым редактором: 1)ms word, 2)wordpad , 3)ms excel , 4)блокнот....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?