В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zeynalova79
zeynalova79
24.12.2022 06:47 •  Информатика

Составить программу в турбо паскале известны стороны a и b прямоугольника и сторона квадрата c выведите на экран низвание той фигуры площадь которой больше

Ответ:
jhgtreedhhuuu
jhgtreedhhuuu
22.09.2020 09:57
Var
a, b, c: integer;
begin
readln(a, b, c);
if a*b > c*c then
writeln('Прямоугольник')
else
if a*b < c*c then
writeln('Квадрат')
else
writeln('Одинаковые');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?