Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dasha505dasha
14.01.2021 16:50 •
Информатика
Впаскале составить блок-схему и программу для вычисления значения функции y при заданном значении аргумента x. y=4x^2+2(x^2+1) ; x=3
Ответ:
Veronica123104
13.07.2020 08:28
Program z;
var y,x:integer;
begin
write('введите число x');
readln(x);
y:=4*sqr(x)+2*(sqr(x)+1)
write('число y='):
writeln(y);
end.
вроде бы так
0,0
(0 оценок)
Ответ:
katerina348
13.07.2020 08:28
Если x вводится с клавы:
var x:integer;
begin
readln(x);
writeln( 4*sqr(x)+2*(sqr(x)+1));
End.
Если нет, то
begin
writeln( 4*sqr(3)+2*(sqr(3)+1));
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
diman126
09.09.2022 19:10
Что такое сканер и какая у него функция ?...
Maria150305
11.11.2020 15:57
Написать программу на языке PASCAL, которая в массиве размером 30 со случайными числами ищет нечетные числа и выводит на экран их кол-во....
zzsasz33
14.06.2021 16:40
Паскаль. №1. Ввести три числа, найти их сумму. Пример: Ввод: 4 5 7 Вывод: Сумма равна 16 №2. Ввести три числа, найти их сумму и произведение. Пример: Ввод: 4 5 7 Вывод:...
kamfetisova201
31.08.2022 12:16
Как на титулке поставить длинное тире! Подскажите ,...
zulka123
26.07.2021 09:40
Написать программу, заполняющую массив из 20 целочисленных элементов случайными числами в диапазоне от 0 до 50 включительно ([0;50]) и подсчитывающую произведение чисел,...
787363
15.04.2021 14:07
С каким разъемом должен быть монитор чтобы подключаться к видеокарте nVidia GTX 1660 (Gigabyte) c памятью (6 gb)...
dashalev2510
20.08.2020 03:47
Для какого имени высказывание будет истинно? Первая буква гласная ^ ¬ Последняя буква согласная *МаксимЕвгенияПавелЛилия...
идинахер89
11.08.2022 23:02
Как называется именованная область данных, хранящихся на запоминающем устройстве?...
NuriEynullaeva
18.10.2020 07:36
Вычислить по действиям -6,37: (-1,42-0,4)-1,02*(13,9-20,47)...
Annetaolk963
18.10.2020 07:36
Нужно составить предложение со словом юла.юла — «что-либо быстро двигающееся».в моём случае это человек...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var y,x:integer;
begin
write('введите число x');
readln(x);
y:=4*sqr(x)+2*(sqr(x)+1)
write('число y='):
writeln(y);
end.
вроде бы так
var x:integer;
begin
readln(x);
writeln( 4*sqr(x)+2*(sqr(x)+1));
End.
Если нет, то
begin
writeln( 4*sqr(3)+2*(sqr(3)+1));
End.