В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Maria150305
Maria150305
11.11.2020 15:57 •  Информатика

Написать программу на языке PASCAL, которая в массиве размером 30 со случайными числами ищет нечетные числа и выводит на экран их кол-во.

Ответ:
katrin7878
katrin7878
13.10.2020 05:02

program answer;

uses CRT;

Var  

a: array [1..30] of integer;

i: integer; n:integer;

begin

clrscr;

for i:=1 to 30 do begin

a[i]:= random(100);

writeln (a[i]);

end;

Writeln ('chetnie chisla s massiva: ');

   for i:=1 to 30 do

       begin

       if ((a[i]) mod 2 = 0) then writeln (a[i])

       end;

end.

0,0(0 оценок)
Ответ:
NekitFe
NekitFe
13.10.2020 05:02

// PascalABC.NET

begin

 var a := ArrRandom(30, -99, 99);

 a.Println.Count(p -> p.IsOdd).Print

end.


Написать программу на языке PASCAL, которая в массиве размером 30 со случайными числами ищет нечетны
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?