Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Saveliy111
21.11.2021 07:11 •
Информатика
Синформатикой(паскаль) посчитать сумму первых 10 чётных чисел.(те которые делятся на 2 без остатка)
Ответ:
tom159753
13.07.2020 07:49
Var
summ: Integer;
i:Byte;
begin
summ := 0;
for i := 0 to 20 do
begin
if i mod 2 = 0 then summ := summ + i;
end;
write('Summ is ', summ);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
AnfisaCat
28.10.2021 02:22
Составить программу заполняющую массив символов слова введенных с клавиатуры в abc-паскаль.net...
Ник1233211
17.10.2020 00:27
Var s, s1: string[20]; begin s1: =’karabas’; s: =copy (s1, 2, 6); s: =’b’ + s; insert(‘-‘, s, 5); writeln(s); end. запишите строку s, которая будет выведена на экран в результате...
krisa2003p08dzp
31.12.2022 05:37
Даны сложные высказывания. Запишите их с знаков логических операций.1) Данное число либо кратно, либо не кратно семи.2) Минеральная вода может быть или газированной, или негазированной.3)...
Asig
19.06.2022 16:09
Составьте иерархическую схему «Этапы загрузки ОС»....
Андрей4е6
02.05.2021 19:47
Скільки цілих розв язків мае нерівність 3х + 5х – 8 0? выполню любоё желаниё!...
DeQwert
14.03.2023 13:12
ВЫЧИСЛЕНИЕ 1 % 3 % 5% 2000ТГ. 3600ТГ РАЗОБРАТЬСЯ...
irina030270
04.05.2021 09:44
Change the sentence to the second conditional Пример как делать We would visit you too often if you didn’t live so far away....
T1mon4ikRYTP
14.01.2021 08:17
Я зараз пишу твір за темою «Правда. Чи завжди треба говорити правду?». Будь ласка, підкажіть який можна навести приклад з літератури!...
55636906ррлиод
19.07.2022 05:59
С чем граничат горы Карпаты...
maksimesaulav46
08.10.2021 04:57
Два резистори опорами 10 Ом і 16 ом з єднані паралельно сила струму в першому резисторі 3 ампер визначте силу струму в другому і напругу на них памагітє...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
summ: Integer;
i:Byte;
begin
summ := 0;
for i := 0 to 20 do
begin
if i mod 2 = 0 then summ := summ + i;
end;
write('Summ is ', summ);
end.