Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
AnfisaCat
28.10.2021 02:22 •
Информатика
Составить программу заполняющую массив символов слова введенных с клавиатуры в abc-паскаль.net
Ответ:
Mukadas1208
19.07.2020 13:38
Const N = 10;
var A: array[1..10] of integer;
i, len: integer;
s: string;
begin
write('Введите слово: ');
readln(s);
len := length(s);
for i := 1 to len do begin
A[ i ] := ord(s[i]);
writeln('Код символа ', s[ i ], ': ', A[ i ]);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
NikitaZlatoystov
16.10.2022 13:12
Найти в массиве те элементы, значение которых меньше среднего арифметического, взятого от всех элементов массива. С++...
daniilshvanik
19.10.2022 18:26
блок-схема к задаче 1; программа к задаче 1 на языке программирования, набранная в соответствующей среде программирования (скрин); результат работы программы (скрин)...
nosok666
02.10.2022 00:21
У исполнителя Альфа две команды, которым присвоены номера: 1. прибавь 1 2. умножь на b(b - неизвестное натуральное число; b ≥ 2) Выполняя первую из них, Альфа увеличивает...
glafira23
12.04.2020 21:38
Запиши число 13622 в развёрнутом виде, начиная со старшего разряда....
YourKarma396
12.08.2021 10:22
Как зделать в скрейч 4 круга...
Alla11111111111
19.06.2022 17:34
Дано змінні z:=’A’, x:=’B’, y:=’C’. Який результат s:=x+x+z+y в мові програмування Free Pascal? а)AACBб)BBCAв)BBAC...
takeoff
01.05.2023 12:47
НЕ ОЧЕНЬ СЛОЖНО, НО САМ НЕ СМОГ...
ppavlowich
29.01.2023 10:38
Що означає дана escape-послідовність: \’ а)Вставлення табуляціїб)Одинарні лапкив)Подвійні лапкиг)Перехід на новий рядок...
Fat9l
18.03.2022 09:18
Кто решит тест, создам вопросы на где будет 2+6=? 1. По структуре организации информации в БД различают следующие модели баз данных:a) реляционнаяб) иерархическаяr)...
LarzMarz
27.09.2021 16:49
Напишите программу рисования 4 ёлок с использование вс алгоритма исполнителем черчежник в программе КуМир....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var A: array[1..10] of integer;
i, len: integer;
s: string;
begin
write('Введите слово: ');
readln(s);
len := length(s);
for i := 1 to len do begin
A[ i ] := ord(s[i]);
writeln('Код символа ', s[ i ], ': ', A[ i ]);
end;
end.