В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sofira3
sofira3
17.03.2022 03:33 •  Информатика

Написать программу которая находит среднее арифметическое пяти целых нечетных чисел, вводимых с клавиатуры

Ответ:
Кирилл222123123413
Кирилл222123123413
12.07.2020 19:23
//Среда Паскаль
Uses crt;
var
a, b, c, d, e: integer;
begin
writeln ('Введите числа');
readln(a,b,c,d,e);
if (a mod 2)=0 then writeln ('Ошибка ввода') else
if (b mod 2)=0 then writeln ('Ошибка ввода') else
If (c mod 2)=0 then writeln ('Ошибка ввода ') else
If (d mod 2)=0 then writeln (' Ошибка ввода ') else
If (e mod 2)=0 then writeln (' Ошибка ввода ') else
Writeln ((a+b+c+d+e) /5);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?