Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
блашер
28.02.2022 21:28 •
Информатика
Напишите программу которая вычисляет среднее значение 4х динамических переменных,переменные являются целыми
Ответ:
lisnyakmashenk
08.10.2020 13:36
#include <iostream>
using namespace std;
int main(){
int a;int b;int c;int d;cin>>a>>b>>c>>d;int sum = (a + b + c + d) / 4;cout << sum << endl;
return 0;}
0,0
(0 оценок)
Популярные вопросы: Информатика
stas2491
07.01.2021 16:36
K: = полоска . укажите, что будет присвоено переменной k после выполнения команды c: = copy (k,4,4)...
mmmmmaaaaruuu69
16.01.2023 04:35
По 5 примеров лицензионных, условно-бесплатных и бесплатных программ...
KeNjICannel
16.04.2023 16:28
Что больше гигабайт или мегабайт. численное обазничение....
ekimsev3
16.04.2023 16:28
Написать программу-калькулятор,. в программе паскаль ....
bnmlkru
16.06.2020 18:07
Выразить переменные х и у из уравнений: у + 7х = 3; 6х – 2у = -4; х – у = -1; х + 1,5у = 0,5....
Otlichnoik
16.06.2020 18:07
Поставить в нужную форму: 1. if mike (to give) me more time, i should have made a better report. 2.if i were you, i (to forgive) long ago....
polina04081
16.06.2020 18:07
Моё виртуальное путешествие по россии!...
JOKER7500
16.06.2020 18:07
Рассказ бирюк. ваше впечетление о леснике, которое сложилось вначале рассказа...
Алёнка7913
16.06.2020 18:07
Написать пять типов вопросов к предложению: he had dinner with her parents (общий,альтернативный, разделительный, подлежащий, специальный)...
белка2010
16.06.2020 18:07
Уменьшить 2 дм кв.на 3 см кв какая величина получиться...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main(){
int a;int b;int c;int d;cin>>a>>b>>c>>d;int sum = (a + b + c + d) / 4;cout << sum << endl;
return 0;}