Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
alyonavasnecova34
31.03.2021 01:33 •
Информатика
Составить программу на языке паскаль для следующей : даны тиражи 20 центральных журналов снг за текущий год, требуется найти общий тираж этих журналов.
Ответ:
лиза27011971
12.07.2020 12:56
Если я правильно понял задачу:
var s, b, a: integer;
begin
for b:=1 to 20 do begin
writeln('Введите тираж ', b, ' журнала.');
read(a);
s:=s+a;
end;
writeln('Общий тираж: ',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dolgenco123
07.01.2023 21:38
Подсчитать значение произведения целых чисел кратных 3 и 5 от 1 до 20. нужно сделать так, чтобы программа сама нашла числа, кратные 3 и 5, а не чтобы человек сам сразу...
Андрей68456532367
20.04.2020 18:36
Дано целое число n. вычислить сумму s=1/2+1/4+1/6+1/8++1/2n я так понял, что нужно задать знаменатель n, и когда числа дойдут до этого знаменателя, то программа должна...
Кристина1902
24.08.2020 06:16
1)переведите 0,7 мбайт в гигабайты. 2) сколько мбайт в 2 гбайт? 3) 1 кбайт = байт = , 4) 2 кбайт = байт =, 5) 24576 бит = =, 6) 512 кбайт = байт =. 7) 1024 бита = 8)...
катя5080
22.12.2022 03:18
Решить Pascal. Задача 1. Написать программу, выводящую на экран в столбец все чётные числа из промежутка от 100 до 150.Задача 2. Написать программу, выводящую на экран...
FuNTowNToPPlay4ik
11.10.2022 04:11
Объем звукового стереоаудиофайла – 4000 Кбайт, глубина звука – 32 бит, длительность звучания этого файла – 10 сек. С какой частотой дискретизации записан данный файл?...
Kovalenko2001N
01.09.2020 07:30
Пакет программ, управляющих работой компьютера и обеспечивающих взаимодействие между человеком и компьютером, называется … a) Операционная система c) Прикладные программы...
gladyshchuk71
02.07.2021 06:14
В таблице приведены за к поисковому серверу. Расположите обозначения за в порядке возрастания количества страниц, которые найдѐт поисковый сервер по каждому за Для...
macha2017
12.02.2020 10:02
Расположите велечины в порядке убывания из значений а) 88 бит б) 1024 Кбайт в) 0,5 Мбайт г) 11 байт...
ксю825
08.08.2020 10:18
Как создать презентацию? 1)Пуск- все программы 2)Пуск- все програмы- Microsoft office-Microsoft PowerPoint 3)на рабочем столе...
emanuela16
06.01.2023 08:56
Здравствуйте решить .Варианты 18,5,8 или другое?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s, b, a: integer;
begin
for b:=1 to 20 do begin
writeln('Введите тираж ', b, ' журнала.');
read(a);
s:=s+a;
end;
writeln('Общий тираж: ',s);
end.