В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
катя5080
катя5080
22.12.2022 03:18 •  Информатика

Решить Pascal.

Задача 1. Написать программу, выводящую на экран в столбец все чётные числа из промежутка от 100 до 150.

Задача 2. Написать программу, выводящую на экран в столбец все целые числа из промежутка от 100 до 999, которые делятся на число 11.

Ответ:
kosikoffpasha
kosikoffpasha
14.10.2020 18:23

1. program chetn_digits;

var i:integer; A:array [100..150] of integer;

begin

for i:=100 to 150 do if A[i] mod 2 = 0 then writeln(A[i]);

end.

2. program deleven;

var i:integer; A:array [100..999] of integer;

begin for i:=100 to 999 do if A[i] mod 11 = 0 then writeln(A[i]);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?