В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
RMDEL
RMDEL
13.03.2022 16:28 •  Информатика

Написать программу, которая запрашивает ввод двух целых чисел и проделывает над ними операции умножения и деления

Ответ:
MARYA5478
MARYA5478
02.10.2020 01:55
program a1;
var
 a,b,c,d:real;
begin
 write ('a='); read (a);
 write ('b='); read (b);
 c:=a*b; d:=a/b;
 writeln ('a*b=',c:0:2,'; a/b=',d:0:2)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?