В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
scrubble
scrubble
11.10.2022 06:58 •  Информатика

Написать программу выводящую числа в диапазоне от 100 до 1001 и посчитать их сумму в c#​

Ответ:
vovaskorobogat
vovaskorobogat
25.05.2020 14:07

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text.RegularExpressions;

namespace Rextester

{

   public class Program

   {

       public static void Main(string[] args)

       {

           int sum = 0;

           

           for (int i = 100; i <= 1001; i++)

           {

               Console.WriteLine(i);

               sum += i;

           }

           Console.WriteLine("Sum = {0}", sum);

       }

   }

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?