Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
HEPA3YMHblU
17.01.2021 22:07 •
Информатика
Написать программу, которая считывает три числа день, месяц и год, и выводит дату следующего дня. високосный год не учитывать. программа c++
Ответ:
graf2231
03.07.2020 06:48
#include <iostream>
int main()
{
float x, y, z;
setlocale (LC_ALL, "Russian");
std::cout << "Введите день: ";
std::cin >> x;
std::cout << "Введите месяц: ";
std::cin >> y;
std::cout << "Введите год: ";
std::cin >> z;
std::cout << "Следующий день: " << x+1 << "." << y << "." << z << std::endl;
system("pause");
}
0,0
(0 оценок)
Популярные вопросы: Информатика
karabanovaann
04.04.2022 01:20
Стестами по ! а1. определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 3*4; b : = (a div 10) + 4; a : = (b mod 10) +...
kuklas228
04.04.2022 01:20
Запишите в развернутом виде числа: а)а8=143511; б)а2=100111; в)а16=143511; г)а10=143,511; д)а8=0,143511; е)а16=1аз,5с1....
Den910
04.04.2022 01:20
)составьте программу вычисления суммы 180 первых членов арифметической прогрессии если а1=-100 d=0,4...
arun3
12.10.2022 02:48
Дано натуральное число n (n 999). найти: число сотен в нём, число тысяч в нём.в паскале abc...
aiau2004
12.10.2022 02:48
Дано трёхзначное число. найти число, полученное при перестановке второй и третьей цифры заданного числа. в паскале abc...
мария564384
10.08.2022 16:42
)составить программу умножения 3 чисел программы паскаль) не могу доолго ждать))...
angellacat26ozuxwi
15.09.2021 09:15
У исполнителя Делитель две команды, которым присвоены номера:1. раздели на 22. вычти 1Первая из них уменьшает число на экране в 2 раза, вторая уменьшает его на 1.Исполнитель...
VERONIKA75498768783
29.12.2022 23:09
Ниже приведена программа, записанная на пяти языках программирования.С++ Python Паскаль#include iostream using namespace std;int main() {int s, k;cin s;cin k;if (s...
kolodina10
15.04.2022 17:54
1. Найти переменную b а:= 1 b:= 4 a:= 2*a + 3*b b:= a/3*b 2. Запишите значение переменной s, полученное в результате работы следующей программы. (Программа прикреплена...
Aizere20060304
09.06.2023 01:47
Нужно составить программу в Pascal ABC, которая будет разворачивать числа, например, 234=432...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
int main()
{
float x, y, z;
setlocale (LC_ALL, "Russian");
std::cout << "Введите день: ";
std::cin >> x;
std::cout << "Введите месяц: ";
std::cin >> y;
std::cout << "Введите год: ";
std::cin >> z;
std::cout << "Следующий день: " << x+1 << "." << y << "." << z << std::endl;
system("pause");
}