Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Kolian5617
01.07.2022 13:56 •
Информатика
Составить программу паскаль: состоит ли двухзначное число из одинаковых цифр
Ответ:
son9a
12.07.2020 07:18
Var x:integer;
begin
write('Введите двузначное число'); readln(x);
if (x mod 10) = (x div 10) then writeln('Число ',x,' состоит из одинаковых цифр') else writeln('Число ',x,' состоит из разных цифр');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
skillvip
05.02.2023 08:13
Заполнить одномерный массив случайными числами вещественного типа и вывести на экран консольного вывода,количество элементов массива являются константной величиной...
кульпан1
05.02.2023 08:13
Составьте программу к следующей : ученик начал решать данного урока программирования, когда электронные часы показывали h1 часов и min1 минут, а закончил, когда...
aaaaaaaaaaaaaaaaaаа
30.11.2020 05:31
Соответствующих типов переменных укажитеa=2 , Name= Aport , b=5.87, n=Trueцелое (int) реальный (float) логический (bool)дорожный (str)...
pestowasonya
06.02.2020 18:58
При загрузке HTML-страницы появляется диалоговое окно prompt, которое приглашает пользователя ввести название своего родного города, имени и возраста. После ввода...
Sladkayaaaaaa
28.03.2020 03:47
Как разместить новый спрайт на сцене...
ambarik
30.09.2022 17:57
Укажи минимальный объём памяти (в битах), достаточный для хранения любого растрового изображения размером 51×51 пикселя, если известно, что в изображении используется...
МастерФейк
14.12.2021 05:40
Массив задан датчиком случайных чисел на интервале [-31;45].Сформировать новый массив В,состоящий из нечетных элементов массива А.Размер произвольный....
joom3
23.11.2021 05:21
В одной из кодировок Unicode каждый символ кодируется 16 битами. Юля написала текст (в нём нет лишних пробелов): Вена, Тирана, Минск, Брюссель, Ватикан, Рейкьявик,...
Irina12369
20.10.2021 08:13
Дан текст: мама мыла rrrttt раму. курсор находится в начале строки. чтобы удалить лишние латинские буквы, можно: 1)10 раз нажать на стрелку вправо и 7 раз нажать...
vadimnigamaev
20.10.2021 08:13
Алфавит некоторого языка состоит из 12 символов. оцените информационный объём сообщения в байиах, если длина сообщения 64 символа....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите двузначное число'); readln(x);
if (x mod 10) = (x div 10) then writeln('Число ',x,' состоит из одинаковых цифр') else writeln('Число ',x,' состоит из разных цифр');
end.