Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vadimnigamaev
21.04.2022 14:58 •
Информатика
Язык с. написать программу, которая печатает объем памяти занимаемый одной переменной для типов int, short int, long int, float и double.
Ответ:
martinovvanya2
02.10.2020 01:46
#include "stdio.h"
void main()
{
printf("int - %db\n", sizeof(int));
printf("short int - %db\n", sizeof(short int));
printf("long int - %db\n", sizeof(long int));
printf("float - %db\n", sizeof(float));
printf("double - %db\n", sizeof(double));
}
0,0
(0 оценок)
Популярные вопросы: Информатика
manyna4
15.01.2021 17:39
1. в одномерном массиве найти значение и номер минимального элемента . 2. в одномерном массиве заменить все элементы кратные 3 на 0....
VladMirnyi
04.09.2021 15:25
Шестнадцатеричные числа C3, B096, E38 перевести в двоичную систему...
fiasko2
18.03.2021 03:30
Заполните таблицу, указав, названия программ, которые необходимы людям в приведенных ситуациях. Ситуация Системное ПО Прикладное ПО Системы программирования 1.Ученые-математики...
kholmatova002
30.12.2021 10:26
Пароль, состоящий из 11 символов и содержащий только символы И, К, Л, М, Н. Каждый такой пароль в компьютерной программе записывается минимально возможным и одинаковым целым...
Sofa22Bas
17.12.2022 19:03
Требуется отсортировать массив по неубыванию методом пузырька . в первой строке вводится одно натуральное число, не превосходящее 1000 – размер массива. во второй строке...
ramazanovmagomed
18.09.2020 17:34
Черепаха проползла 2 мин со скоростью 85 м/мин и столько же времени со скоростью 75 м/мин.сколько метров она проползла за 4 мин?...
KceniaZyikova
18.09.2020 17:34
Сназванием песни.припев : а фолоу ликасе,а фолоу ликасе,а фолоу...
xastek
18.09.2020 17:34
10 за ответ горизонтально расположенный стержень длиной 1 м вращается вокруг вертикальной оси, проходящей через один из его концов, с постоянной угловой скоростью 2 рад/с....
liteman1000ow7ldr
18.09.2020 17:34
20 , , : 1. клеточное ядро отсутствует у: 1) бактерий; 2) простейших; 3) грибов; 4) растений. 2. клетки прокариот отличаются от клеток эукариот, тем что: 1) не имеют ядра;...
aydawgva
05.01.2021 17:08
Знаки препинания (легко) и я думаю что именно эти моменты по-настоящему особенны....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
void main()
{
printf("int - %db\n", sizeof(int));
printf("short int - %db\n", sizeof(short int));
printf("long int - %db\n", sizeof(long int));
printf("float - %db\n", sizeof(float));
printf("double - %db\n", sizeof(double));
}