Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
alina28042002
14.02.2020 06:31 •
Информатика
Как на паскале сравнить два числа n,m< =10^10000; вход: n,m< =10^10000; выход: наибольшее число;
Ответ:
Mironovа
10.07.2020 23:25
Var n,m:real;
Begin
readln(n,m);
if n<m then
writeln(m)
else if n=m then
writeln('Числа равны')
else
writeln(n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ilyavasyukov228
31.12.2021 11:24
1. Что такое мультимедиа? 2. Где применяются технологии мультимедиа? 3. Какие дополнительные устройства необходимы для работы с мультимедиа? 4. Как называется процесс...
Тимуркупцов123
17.03.2020 12:24
Виды информации чувство орган зрительная зрение глаза звуковая вкусовая обонятельная осязательная...
lenapelevina0
20.01.2021 01:19
Написать программу подсчитывающую вол-во цифр в заданном числе....
поля1209348756
28.11.2020 00:11
Индикатор часов показывает время 23: 45 какое время будет показываться никогда спустя 1000 минут...
VKaurovau
28.11.2020 00:11
Написать программу в паскале, заполняющую массив случайными числами, и, находящую их сумму. длина массива равна 10. (через циклы)...
RomanenkoAA
02.06.2020 08:23
Дан двумерный массив 4 из 4 строк и 7 столбцой. найти сумму положительных элементов массива....
timofeierofeev
25.01.2023 06:50
Придумать сложное предложение со словом мансы(язык )...
000Данил111111111
25.01.2023 06:50
Точка c симметрична точке b(7; 7) относительно прямой y = 7,5. какие координаты имеет точка c?...
аленагут1
25.01.2023 06:50
Усаши и маши 60 конфет. у саши конфет в 1целых 2/5 раза больше, чем у маши.сколько конфет у саши? а)10 б)25 в)35 г)40...
Pailevanyan
25.01.2023 06:50
Как решить уравнение 5/y-12 равно 0,5...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
readln(n,m);
if n<m then
writeln(m)
else if n=m then
writeln('Числа равны')
else
writeln(n);
end.