Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
VKaurovau
28.11.2020 00:11 •
Информатика
Написать программу в паскале, заполняющую массив случайными числами, и, находящую их сумму. длина массива равна 10. (через циклы)
Ответ:
Marina12971
21.09.2020 22:15
// PascalABC.NET 3.0, сборка 1160 от 05.02.2016
begin
Randomize;
var a:array[1..10] of integer;
var s:=0;
for var i:=1 to 10 do begin
a[i]:=Random(1,50);
s+=a[i];
Write(a[i],' ')
end;
Writeln(NewLine,'sum=',s)
end.
Тестовое решение:
2 7 14 49 4 19 6 28 12 48
sum=189
0,0
(0 оценок)
Популярные вопросы: Информатика
danik131
24.07.2021 18:26
Алфавит состоит из 8 букв какое количество информации несет слово из 5 букв...
Diagramma1
16.01.2023 13:04
Что будет нарисовано после выполнения чертёжником алгоритма? использовать чертёжник алг нач поднять перо сместиться с точку ( 2,4 ) опустить перо сместиться на вектор...
Лилиана230805
01.03.2020 17:54
Западная христианская церковь стала называться после 1054...
Irisha1986
01.03.2020 17:54
Укакой реки приток длиннее самого русла...
Мойурок
01.03.2020 17:54
Что является траекторией движения мяча,брошенного из окна,расположенного на 3 этаже дома...
Nastay12102002
01.03.2020 17:54
Решить уравнение: a) x(x+6)=0 б) 3x²-27=0 в) 6x²-13x-15=0...
daryalit1967
01.03.2020 17:54
Почему нельзя тушить водой горящие электроприборы...
elizaveta08071999
01.03.2020 17:54
Решите уравнение 540 минус х равно 380 делим на 19...
NastyaBay2710
01.03.2020 17:54
Сpочно плачу 34 за пpавильный ответ :...
4333Jack99
01.03.2020 17:54
1)альфа -распад рубидия 2)бета --распад рубидия 3)альфа и бета -распад рубидия.!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
Randomize;
var a:array[1..10] of integer;
var s:=0;
for var i:=1 to 10 do begin
a[i]:=Random(1,50);
s+=a[i];
Write(a[i],' ')
end;
Writeln(NewLine,'sum=',s)
end.
Тестовое решение:
2 7 14 49 4 19 6 28 12 48
sum=189