Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Bitco
21.04.2023 21:27 •
Информатика
Паскаль. найти сумму произведений последовательности чисел s: =1*1+2*2+3*3+4**n. n введите с клавиатуры.
Ответ:
nikita425
02.10.2020 01:32
Program E05;
uses crt;
var
n,S,i: integer;
begin
clrscr;
writeln('Введите n: ');
readln(n);
for i:=1 to n do
S:=S+i*i;
writeln('ответ: ',S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
layreddota2
04.01.2020 15:28
Заполните таблицу решения проблем с интернет-зависимостью...
ed77714
21.06.2020 05:26
Выбери верную формулу расчета 3 мб 1) 3*8 2)3*1024*8 3)3*1024*1024*8 4)3*1024*1024*1024*8 5)3*1024*1024*1024*1024*8...
farcry7
02.05.2020 05:11
Pythonввести строку с клавиатуры вывести количество гласных и согласных букв в ней...
kmvkemerovo
11.08.2020 18:45
Даны три положительных числа a,b и с. проверить, могут ли они являться длинами сторон треугольника. составить программу, которая будет в процедуре определять существует ли треугольник....
buh64
01.01.2023 23:52
Рассмотрите следующую блок-схему: Какую задачу решает алгоритм, заложенный в эту блок-схему?...
Ангел89178931527
31.03.2020 05:48
Сколько ячеек оперативной памяти нужно для записи слова стол...
Сергииенко
31.03.2020 05:48
На каком расстоянии от монитора должен работать ученик...
4747384673838
24.12.2020 06:48
3. определите степень одночлена -6а^3b^2и найдите его значениепри а = 2 и b = 3....
Yasmin11111
17.04.2022 12:48
X≥56 укажите какие нибудь три значения переменной х при которых верно неравенство надо что было число больше 56 и равным незнаю как только....
масякауе
10.06.2021 23:04
1. спиши, раскрывая скобки. определи падеж, склонение имён существительных. сок из (морковь) хорошего (человек) интересной (сказка) 2. просклоняй имя существительное: степь 3. определи...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var
n,S,i: integer;
begin
clrscr;
writeln('Введите n: ');
readln(n);
for i:=1 to n do
S:=S+i*i;
writeln('ответ: ',S);
end.