В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
LizaKrem
LizaKrem
03.10.2021 05:29 •  Информатика

Написать программу которая подсчитывает произведение целых чисел введеных с клавиатуры. произведение подсчитывается до тех пор пока вводятся числа в интервале -10 до +10

Ответ:
petroura2
petroura2
10.07.2020 10:16
Var a,p:integer;
begin
p:=1;
repeat
readln(a);
if (a>=-10) and (a<=10) then
 p:=p*a; 
until (a>10) or (a<-10); 
write(p) 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?