В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
яна1766
яна1766
05.04.2020 13:02 •  Информатика

Написать программу на языке паскаль , которая вводит из пульта оператора значения d,c,a,h, и выводит значения b ( 2)

Ответ:
Mariyazh
Mariyazh
10.07.2020 06:53

Что то типа того, попробовал проверять, вроде работает

Объяснение:

program example;

var

d,c,a,h:real;

b : real;

function Calculate(d,c,a,h: real): real;

   var  

       Notation: real;

   begin

 

       

       Notation := c + abs(cos(a*h*h)-sin(a*h));

       Calculate := d - sqrt(c/Notation);

       

       

end;

 

begin  

readln(d,c,a,h);

 

b := Calculate(d,c,a,h);

   write(b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?