Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
adidas2963
07.01.2020 00:00 •
Информатика
Напишите программу нахождения нок двух не нулевых чисел язык pascal
Ответ:
ольга591
09.07.2020 21:16
Program LeastCommonMult; var m, n, prod: word; begin readln(m, n); prod := m * n; while m <> n do begin if m > n then begin m := m - n end else begin n := n - m end end; writeln(prod div m) end.
0,0
(0 оценок)
Популярные вопросы: Информатика
tim228904
28.03.2022 01:36
Программа должна вывести одно число: максимальное число, оканчивающиеся на 9. входные данные: выходные данные: 3 19 9 19 23...
dega7981
28.03.2022 01:36
Петя и ваня играют в следующую игру у них имеется бумажная клетчатая полоска разномерности n/ ход игрока состоит в том, что он зачеркивает ровно к пустых сежных клеток. выигрывает...
IÎrîskåI
30.06.2022 05:21
С РЕШЕНИЕМ Отсортируйте таблицу «Участники олимпиады» по столбцу « » в порядке убывания и выясните сколько участников получили результат...
elena111104
18.07.2022 16:01
Гиперсілтемеге көмекші сөз қою ретін анықтаңыз. Көмекші сөз түймесін шерту Қою - Гиперсілтеме командасын орындау. Көмекші сөз мәтінін енгізу...
Котя534
12.01.2023 08:29
Нужна , выберите правильную запись условия 1≤а 100 на языке pascal а)if(a≥1) or(a 100) в)if(a =1) and(a 100) c)if(a =1)and(a 100) d)if(a≥1)and(a 100)...
zali8
12.01.2023 08:29
Определите сколь раз выполняется цикл for i: =0 to 8 do write(i) a)цикл будет бесконечным в) вообще не исполнится с)10 раз д)11 раз...
ЯрославаВячеславовна
09.06.2023 08:20
Нагреватель состоит из трёх элементов, сопротивления которых r1=r2=r, r3=3r. эти элементы соединены так, как показано на рисунке. нагреватель подключён к клеммам а и в, между которыми...
Dmitry81
09.06.2023 08:20
Используя цифры: 1) 0; 1 и 9; 2) 0; 3 и 5, причем каждую толькр один раз, составьте всевозможные трехзначные числа. сколько таких чисел получилось?...
tuiyty
09.06.2023 08:20
По началу текста определи,каким может быть портрет героя.продолжи 1.при взгляде на нее все невольно...
arisha20003000
09.06.2023 08:20
Составьте предложения с каждым словом: гореть, пригорюниться, горка....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?