Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kr2804ilyagmailcom
25.12.2020 07:26 •
Информатика
Даны 3 целых числа составить программу для вычисления суммы этих чисел и произведения этих чисел
Ответ:
ялюблюкотиков
09.07.2020 20:00
Program z;
var a,b,c,x:integer;
begin
readln(a,b);
c:=a+b;
x:=c*b;
writeln(c);
writeln(x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
SalamatMaksetov
30.04.2021 01:10
Укажите те системы счисления в которых может быть число 501 1)- десятичная 2)- двоичная 3)- восьмеричная 4)- шестнадцатеричная...
SashaGirl13579
07.02.2020 01:28
Средняя скорость передачи данных по некоторому каналу связи равна 25 кбит/с. сколько секунд потребуется для передачи по этому каналу 100 страниц текста, если считать,...
Zayats2007
23.05.2023 01:24
Десятичный код латинской буквы c в таблице кодировки символов ascii равен 99. какая последовательность десятичных кодов будет соответствовать слову computer , записанному...
Lora20060
16.02.2020 07:20
буду благодарна! Составить программу рисования паровоза( Pascal ABC)...
Mashalove16
12.12.2022 13:16
Таня нашла старый калькулятор со стертыми клавишами операций сложения,вычитания,умножения, и деления (столбец d). последовательно набрав b2 a2 d4 a3 c2 c4 она получила...
maximax325
12.12.2022 13:16
Загатка про огонь хороший ответ должен быть не большой но нормальный...
bioboy
18.09.2021 04:32
Как научиться трецдить в Standoff 2? научите...
1sanita
04.04.2021 00:13
Из каких частей состоит видеоадаптер? 2.Что зависит от качества видеокарты? 3.Что такое растр? 4.Какие устройства используются для ввода изображения в компьютер? 5.Что...
Dahsa007
06.05.2021 10:15
Дана строка, состоящая из букв a , b и c . поменяйте в ней все буквы a на b , а b — на a . строка:...
alyonkakingAlyonka76
06.05.2021 10:15
Сна паскале.. даны 100 целых чисел, принадлежащих интервалу [0; 1000]. определите количество тех из них, которые делятся на 7. числа следующие: 127; 60; 255; 579; 525;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c,x:integer;
begin
readln(a,b);
c:=a+b;
x:=c*b;
writeln(c);
writeln(x);
end.