В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Сна паскале.. даны 100 целых чисел, принадлежащих интервалу [0; 1000]. определите количество тех из них, которые делятся на 7. числа следующие: 127; 60; 255; 579; 525; 545; 425; 984; 320; 159; 193; 408; 742; 732; 767; 924; 504; 399; 720; 321; 571; 254; 53; 878; 392; 228; 548; 237; 196; 90; 469; 824; 639; 36; 391; 546; 272; 630; 256; 681; 487; 331; 904; 755; 41; 380; 540; 839; 61; 973; 269; 783; 629; 201; 33; 805; 605; 468; 672; 549; 277; 601; 921; 498; 772; 737; 354; 502; 641; 439; 915; 838; 746; 698; 441; 90; 904; 223; 670; 743; 240; 270; 646; 704; 779; 873; 370; 721; 910; 962; 152; 850; 450; 306; 729; 632; 467; 632; 144; 918

Ответ:
Dginh
Dginh
22.07.2020 17:37
Var
a:array[1..1000]of integer;
i,n,m,k:integer;
begin
m:=0;
k:=0;
Writeln('введите числа:'); 
For i:=1 to 100 do
 Readln (a[i]);
for i:=1 to 100 do
begin
if(a[i]mod 7=0) then
k:=k+1;
end;
writeln (k);
end.
Вот держи выводит количество цифр
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?