Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
m48gq
10.05.2021 17:32 •
Информатика
Решить на языке программирования pascal abc .дано два числа x и y .найти произведение этих чисел,если выполняется условие x
Ответ:
sitkavetskiy
19.05.2020 11:19
Var
x, y: real;
begin
x := 4.3; y := 2.6;
if x < y then Writeln(x * y)
else Writeln(sqr(x - y))
end.
Тестовое решение:
2.89
0,0
(0 оценок)
Популярные вопросы: Информатика
krikunnik
11.03.2020 00:45
Әмбебап есептеуіш машина мәлімет Артық жауап керек емес тек жауабы керек...
Polinakovta
30.12.2022 19:48
Где находятся команды коПИРОВАТЬ, ВЫРЕЗАТЬ? Верных ответов: 21В меню WordPad,2В Главном меню.3Во Вкладке ГЛАВНАЯ.4В меню, которое открывается послещелчка правой кнопки...
bikimbetovadarina
25.11.2020 11:06
B4 графический файл содержит цветное изображение. в палитре изображения 256 цветов. размер изображения 64 х 64 точки. найти информационный объем изображения в кбайтах....
ugifhuf
30.06.2020 13:23
Почему возник вопрос об измерении информации...
milanagorbovsk
30.06.2020 13:23
Написать программу которая считает количество цифр в числе и их сумму. паскаль. число вводится с клавиатуры...
садагат2
14.01.2023 10:12
Спишите текст вставляя пропущенные буквы и расставляя знаки препинания. было у л..нтяя два дела. надоели они ему, выш..лон на б..зар и кр..чит эй, люди покупайте мои...
6Мицуки6
14.01.2023 10:12
Обсудите и обозначьте по какому признаку слова разделены на группы.выделите корень где двойные согласные образуются на стыке частей слова.1.бассейн, пассажир., 2.антенна,...
Дашка5милашка
14.01.2023 10:12
Отметьте на координатном луче все точки координаты которых -натуральные числа меньшие 12 и большие 8...
lozhe4ka
14.01.2023 10:12
Составить все возможные изамеры для формулы s6h12...
Соня2340
14.01.2023 10:12
Что создано природой а что создано человеком ? например: мышь живая мышь компьютерная нужно 3 примера...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x, y: real;
begin
x := 4.3; y := 2.6;
if x < y then Writeln(x * y)
else Writeln(sqr(x - y))
end.
Тестовое решение:
2.89