Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dgafar27oy9omz
12.04.2022 08:29 •
Информатика
Написать программу, которая вычисляет а в степени n.
Ответ:
Ларейн2772
09.07.2020 15:58
Program z3;
var a, N, i: integer;
temp: int64;
begin
readln(a, N);
temp:=a;
for i:=1 to N-1 do begin
temp:=temp*a;
end;
write(temp);
end.
0,0
(0 оценок)
Ответ:
nsyruzzx
09.07.2020 15:58
#include <stdio.h>
int main()
{
int a, n, answer = 1;
scanf("%d %d", &a, &n);
for(int i = 0;i <n;i++)
{
answer *= a;
}
printf("%d", answer);
}
0,0
(0 оценок)
Популярные вопросы: Информатика
FSoxGy
09.01.2020 09:33
необходимо найти информацию по теме: самое уязвимое программное обеспечение ответ минимум на 3 страницы А заранее. даю...
BTSBTSBTS
01.08.2021 15:46
информатика информатик ааа 3 задание кто знает пишем незнаете не пишите на предыдущем вопросе задание...
nastya632011
30.06.2020 10:41
Какие устройства вы отнесете к внутренней архитектуре пк: а) процессор е) клавиатура б) дискеты ж) адаптер в) монитор з) шина г) системная плата и) системный блок д) озу, пзу к) жесткий...
snegjana
03.01.2022 04:13
При отключении компьютера, информация: а) исчезает из оперативной памяти; б) исчезает из постоянного запоминающего устройства; в) стирается на “жестком диске”; г) стирается на магнитном...
Pro1008700
14.02.2023 05:31
решить: import math, randomgetDeg = random.randint(0, 360) #Out: 45toRad = math.radians(getDeg) #Out: 0.78как найти Z используя модуль math:Z = tg2( toRad ) + sec2( toRad )...
KidFlash1111
14.08.2021 09:22
Склавиатуры вводится число n а за ним массив из n элементов найдите номер последнего по счету положительного элемента массива....
KittiKitimi
24.05.2023 19:57
Снаряд масою 10кг виліта з гармати під дією сили тиску порохових газів 1,2мн за 5мс. знайти швидкість вильоту з ствола....
0967252250
24.05.2023 19:57
Воднородном магнитном поле находится плоский виток площадью 10см2, расположенный перпендикулярно к силовым линиям. определите силу тока, которая течет по витку, если поле убывает...
meowpeww10
24.05.2023 19:57
Как запомнить три строфы за пять минут...
alinayusupova305
24.05.2023 19:57
Температура вод каких течений выше, чем температура тёплого северо-атлантического течения у побережья северной европы?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a, N, i: integer;
temp: int64;
begin
readln(a, N);
temp:=a;
for i:=1 to N-1 do begin
temp:=temp*a;
end;
write(temp);
end.
int main()
{
int a, n, answer = 1;
scanf("%d %d", &a, &n);
for(int i = 0;i <n;i++)
{
answer *= a;
}
printf("%d", answer);
}