Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
KidFlash1111
14.08.2021 09:22 •
Информатика
Склавиатуры вводится число n а за ним массив из n элементов найдите номер последнего по счету положительного элемента массива.
Ответ:
salih2
19.07.2020 01:23
На счет ввода с клавиатуры, уточните в комментариях, поскольку массив не может сформироваться если же это не константа. Вот программа
0,0
(0 оценок)
Популярные вопросы: Информатика
кира6371929648
12.02.2023 00:56
Дан одномерный массив. Запиши верный ответ. −19 37 0 −3 3 12 Значение элемента массива — −3. Индекс элемента массива —...
Соня200789
04.03.2020 01:53
Как называется устройство для печати БОЛЬШИХ изображенийa. принтерb. сканерc. графопостроительd. плоттерe. 3D-принтер...
амаеру
28.11.2022 18:02
Определите, количество чисел k, для которых следующая программа выведет такой же результат, что и для k = 17? var k, i : longint; function f(n: longint): longint; begin...
Djrktxf
19.12.2021 02:14
Какие ответы верные? На фото не так....
ashkon
18.12.2022 04:49
надо решить задание по информатике 6класс...
NastiaZaic
09.04.2020 06:56
Сколько единиц будет выведено на экран в результате работы программы: for j := 0 to 3 do begin i := 2; while i = 6 do begin i := i + 2; end; writeln ( 1 );end;...
khvvt1
07.01.2022 06:08
Какие ответы верны? На фото не так....
Viktoriya3124
01.06.2023 14:37
Задание 11. Из каких частей состоит адрес электронного почтового ящик?2. Можно ли отправить письмо сразу на несколько адресов?Задание 2Сравни отправляемые электронные...
gebatible777
01.05.2020 09:47
Обладатель авторского права на ИОС...
vadimsheglov0
19.01.2022 05:35
Выполняем на компьютереДобавление обычной сноски1. Откройте текстовый редактор.2. Введите текст. Например, «Добавление обычной сноски».3. Поставьте курсор в то место,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?