Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
trenter
11.09.2021 06:41 •
Информатика
Написать программу которая проверяет делится ли на 3 целое двузначное число
Ответ:
qerenfilibrahi
09.07.2020 14:20
Var x:integer;
begin
write('Введите число: ');
readln(x);
if x mod 3=0 then
writeln('Делится на 3')
else writeln('Не делится на 3')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
12345678901456619353
25.04.2022 19:14
Напишите программу которая вычисляет сколько раз введенное с клавиатуры число встречается в массиве который нужно ввести с клавиатуры в строчку ( в pascal)...
zlpa
25.04.2022 19:14
Задан массив. составить программу которая вводит с клавиатуры 10 чисел и выводит их в обратном порядке....
сырнаядуша
25.03.2022 16:04
Чи ставиться ь знак після букв ч ш щ ж. наведіть приклади ....
gotov2344433332
20.11.2021 16:42
Подчеркните подлежащее; определите, чем оно выражено. большое видится на расстоянии. трое солдат направились в казарму....
Lrins
09.12.2021 09:56
Найти односоставное, безличное предложение. с объяснением ....
sasha235sasha
20.11.2021 16:42
Написать заявление о приеме в спортивную секцию...
Evgenia111111111111
20.11.2021 16:42
Приняв а=-3; b=4, c=7, на пишите уравнения вида ax+by+c=0...
LeraBelenko
20.11.2021 16:42
Начерти квадрат, сторона которого 4 см. найдиего периметр. уменьши его сторону на 1 см. начерти полученньй при этов квадрат и найди его периметр...
anonim198
20.11.2021 16:42
Вдетский лагерь фрукты. за день дети съели 376 кг фруктов.после этого осталось на 129 кг фруктов больше,чем съели.сколько килограммов фруктов...
polinkaa777
20.11.2021 16:42
От чего и как образованы данные слова задрожать городской бесплодный разбойник спокойный...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите число: ');
readln(x);
if x mod 3=0 then
writeln('Делится на 3')
else writeln('Не делится на 3')
end.