Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
spiner21
03.02.2021 10:20 •
Информатика
Дан массив из 50 элементов. найти произведение всех элементов.
Ответ:
lidakirillina
07.07.2020 14:05
Var
a: array [1..50] of integer;
l: longint;
begin
for l := 1 to 50 do
begin
a[l] := random(-5, 5);
write(a[l], ' ');
end;
l := 1;
writeln();
foreach k: integer in a do
l *= k;
writeln(l);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ltandreeva2016
29.12.2022 23:54
Программирование на языке pascal, используя case ввести число ( от 1 до 4) если число = 1 то вывести окружность, если - 2, то вывести квадрат, если - 3, вывести ромб, если -...
джульетта2007
29.12.2022 23:54
Paskal задано число а. является ли оно положительным?...
кирилл2064
26.11.2022 11:41
Распложите коды запросов слево направо в порядке убывания кол-во страниц которые нашел поисковой сервер по каждому запросуа волк | козаб (волк | коза)& капустав волк&...
Sashok1252535
06.07.2022 01:15
Составить программу для вывода на экран стоимости 2, штук некоторого товара, если 1 штука стоит 20,4 руб (использовать цикля while/repeat + блок-схемы)...
rimolol
24.09.2020 01:17
Сообщение по информатике на тему аудио и видео файлы и их приложения для обработки желательно побыстрее...
DockVIP
16.06.2021 02:24
Известно, что комбинация цифр на листке обозначает IP-адрес компьютера. У кого из мальчиков в IP-адресе компьютера допущена ошибка? 9 класс...
yafifiya
28.04.2020 19:12
1. Microsoft Excel — это...a) прикладная программа для работы с кодовымитаблицамиа) устройство компьютера, которое управляет егоресурсами в процессе обработки различных данныхb)...
kuznechikmarin
17.01.2020 06:58
Последствия - австро- турецких войн для румынских государств?...
245667
17.01.2020 06:58
Даны точки a(0; -3), b(-1; 0), c(5; 2). разложите вектор ab по координатным векторам i и j....
EldarHolter
17.01.2020 06:58
Воду массой 500 г имеющую температуру 50 градусов нагрели до 100 градусов и обратили в пар .сколько энергии пошло на весь процесс?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: array [1..50] of integer;
l: longint;
begin
for l := 1 to 50 do
begin
a[l] := random(-5, 5);
write(a[l], ' ');
end;
l := 1;
writeln();
foreach k: integer in a do
l *= k;
writeln(l);
end.