Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Sashok1252535
06.07.2022 01:15 •
Информатика
Составить программу для вывода на экран стоимости 2, штук некоторого товара, если 1 штука стоит 20,4 руб (использовать цикля while/repeat + блок-схемы)
Ответ:
froze1997
11.09.2020 16:53
Объяснение:
Program primer;
var
i, n:integer;
begin
for i:=2 to 20 do
writeln (20.4*i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Fltkbyf2017
03.05.2023 12:03
Составить алгоритм для нахождения среднее арифметическое отрицательных чисел в таблице в(10)...
ВикаКотик283627
11.05.2022 10:39
Постройте логические схемы для следующих функций...
Dashazavalish
04.02.2020 23:56
Какие это кнопки?1)для создания спрайтов 2)палитра блоков 3)блок команды 4)выбор скрипта5)редактирования объекта...
hekaterina0606
02.07.2021 19:33
Выбери верный ответ. — это графический редактор : CorelDraw 5Dfly Blender Photopos...
Sulifat
01.08.2021 02:40
Задача №1 Выполнить трассировку (прогон) программы и определить, что будет выведено на экран после выполнения фрагмента программы. ( ) …… Begin А:=1; For С:=10 downto...
Васютка3333
09.12.2021 14:48
Определите количество информации в битах в выражении,,будущее-в руках молодёжи,, и представьте его в других единицах измерения информации...
jankirik
04.11.2022 18:47
Как удалить все буквы и в тексте? ...
алиса760
16.02.2021 13:40
1) Заполнение массива А (n) с генератора случайных чисел (случайные числа заполняются из интервала [10;150]. Выведите элементы этого массива и найдите сумму элементов...
soktomunkuev20
04.05.2020 09:08
Исправте ошибки const n=10; var a:array[1..n]of integer; i, c: integer; s,p:real; begin randomize; p:=1; for i:=1 to n do begin a[i]:=random(100)-50; write(a[i]:4);...
mzhenyak1999
20.08.2020 03:52
Нужно составить программу в паскаль по этим формулам: корень y+x=z 2a+3c=m p^2=c если a b, то , иначе p^2=z x-3/x^2-2x+5...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Объяснение:
Program primer;
var
i, n:integer;
begin
for i:=2 to 20 do
writeln (20.4*i);
end.