Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
елена1810
15.06.2022 23:15 •
Информатика
Вывести массив с 25 элементами, заполненный случайными числами в диапазоне от 0 до 100. вывести без пояснений через 2 пробела.
Ответ:
alenka0810
07.07.2020 07:15
Var
i:integer;
a:array[1..25]of integer;
begin
for i:=1 to 25 do
begin
a[i]:=random(0,100);
write(a[i],' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
natalia04062001
24.02.2023 13:24
Обеспечить проверку корректности ввода чисел в заданной(15) системе счисления. как организовать в экселе такое?...
dashab1212200
12.05.2023 15:47
1. Напишите программу, которая формирует массив из N целых чисел и выводит на экран сам массив и сумму его элементов. Массив заполняется вводом чисел с клавиатуры.Протестируйте...
КатяПух28
01.06.2023 17:05
Можно ли организовать компьютерную сеть, состоящую из одного узла? !...
Милкович11
11.03.2023 06:38
Z=14: x^4-x^5+11x-17 что с этим делать? )...
SnikerS205
18.06.2021 11:51
Составить программу которая задает вопрос: в каком году был основан город минск (например: в 1067 г., либо в 1147 г в случае верного ответа программа должна сообщить (верно),...
yli2220
18.06.2021 11:51
Для чего бухгалтеру нужен компьютер 5-7 коротких предложений или 3-4 длинных ,...
lisena123409
18.06.2021 11:51
Сообщение, записанное буквами из 8 символов алфавита, содержит 75 символов. какой объем информации оно несет? ответ: в битах...
анисенко111
18.06.2021 11:51
Переведите число из десятичной системы счисления в: а) двоичную систему счисления. б) полученное число из двоичной системы перевести в восьмеричную систему счисления. в)...
3667
18.06.2021 11:51
Напишите программу которая в последовательности натуральных чисел определяет количество таких чисел которые кратны 4 и оканчиваются на 2 .программа получает на вход натуральные...
zhan05041976
20.09.2022 12:08
Перевести число из одной системы счисления в другую: из двоичной в десятичную: 11001 – ? 2) 11011 – ? 3) 11110 – ? 4) 100101 – ? 5) 101001 – ? 6) 111010 – ? 7) 1000111...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
a:array[1..25]of integer;
begin
for i:=1 to 25 do
begin
a[i]:=random(0,100);
write(a[i],' ');
end;
end.