В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
annakota2
annakota2
25.03.2020 20:15 •  Информатика

Составить программу, которая запрашивает числа и считает количество введенных отрицательных чисел, до тех пор, пока пользователь не введет 0. использовать цикл с предусловием. на обычном паскале, не турбо.

Ответ:
yulyatigayali
yulyatigayali
07.07.2020 01:47
Program z1;
var s:integer;a:double;
begin
        s:=0;a:=1;
        while a<>0 do begin
                readln(a);
                if a<0 then s:=s+1
        end;
        writeln(s);
        readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?