Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
123Никита5634
12.07.2020 02:13 •
Информатика
Составить программу возведения числа а, введённого с клавиатуры, в степень n
Ответ:
zimenko201411
07.07.2020 01:17
Var a,n,x,i:integer;
begin
readln(a,n);
x:=1;
for i:=1 to n do x:=x*a;
writeln(a,'^',n,'=',x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
elena090107
04.03.2021 08:15
Ввоскресенье 19 студентов побывали в планетарии, 10 – в цирке и 6 – на стадионе. планетарий и цирк посетили 5 студентов; планетарий и стадион-3; цирк и стадион -1....
g2004
04.03.2021 08:15
2. написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна)....
NEASA
04.03.2021 08:15
Решите в тетради , используя цикл while-wend 1. написать программу, вычисляющую сумму и среднее арифметическое последовательности положительных чисел, которые вводятся...
BREYKER
15.10.2020 20:47
Только 4. язык программирования - паскаль...
vimaa
20.09.2022 22:25
На С++! Количество разбиений на слагаемые Дано натуральное число N. Найдите количество его разбиений на натуральные слагаемые. Два разбиения, отличающиеся только...
TimurZel
05.07.2021 15:11
Определите значение переменной а после выполнения алгоритма: a := 2 b := 4 b := a div 2*b a := 4*a+3*b В ответе укажите одно целое число – значение переменной а....
Masha9771
04.05.2023 04:37
Напишите программу, которая сортирует массив целых чисел в порядку убывания и определяет есть ли в нём число равное 33. Массивзаполняется случайными числами от 0...
гуудик
26.03.2020 17:04
Что такое гетеротрофное питание? За 6 класс (Биология) ...
Elino4kaK
19.04.2022 05:59
Найдите среднее арифметическое чисел 2326(в 8й системе счисления),6С1(в 16й системе счисления) и 1111010( в двоичной системе счисления). ответ представьте в десятичной...
МашаНяша01
02.11.2022 05:55
Какое количество энергии требуется для обращения воды массой 150 г в пар при температуре 100 °С? ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a,n);
x:=1;
for i:=1 to n do x:=x*a;
writeln(a,'^',n,'=',x);
end.