В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
TupoyKakProbka
TupoyKakProbka
09.09.2020 09:35 •  Информатика

Написать программу . дан одномерный массив… составить программу, которая находит произведение элементов, которые кратны 3 и не кратны 9

Ответ:
markvT
markvT
01.10.2020 21:06
Var a:array [1..10] of integer; I,s:integer; begin randomize; s:=1; for I:=1 to 10 do begin a[I]:=random(100); if (a[I] mod 3 =0)and(a[I] mod 9<>0) then s:=s*a[I]; write(a[I]:4); end; writeln; writeln(s); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?