В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ДжоннСина
ДжоннСина
08.12.2020 17:21 •  Информатика

Написать программу, которая определяет среди заданных трех чисел равные числа

Ответ:
Стешулький361953
Стешулький361953
06.07.2020 20:27
Если на Pascal ABC, то так:
Program chisla;
Var a,b,c:integer;
Begin
writeln('Введите число a: ');
readln(a);
writeln('Введите число b: ');
readln(b);
writeln('Введите число c: ');
readln(c);
if a=bthen writeln('Числа a и b равны!');
if a=cthen writeln('Числа a и c равны!');
if b=cthen writeln('Числа c и b равны!');
end.
Надеюсь
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?