В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Павлик8089
Павлик8089
11.01.2022 13:28 •  Информатика

Напишите программу в паскале, которая вводит два целых числа и находит их произведение, не используя операцию умножения.учтите, что числа могут быть отрицательными.

Ответ:
Чекушка220
Чекушка220
06.07.2020 19:48
Var x,y,p,i:integer;
begin
readln(x,y);
for i:=1 to abs(y) do  p:=p+x;
if y<0 then p:=-p;
writeln(p);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?