Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
megakolbina
22.11.2022 05:40 •
Информатика
Создать программу нахождения количества всех положительных элементов массива
Ответ:
bonchuk2009
01.10.2020 20:16
Writeln('Введите количество элементов в массиве');
readln(n);
for i:=1 to n do
begin
writeln('Введите элемент массива');
readln (A[i]);
end;
Sum:=0;
for i:=1 to n do
if a[i]>0 then
Sum:=Sum+a[i];
Writeln('Сумма положительных элементов = ' Sum)
0,0
(0 оценок)
Популярные вопросы: Информатика
yarlev88
14.06.2020 19:36
Решите , а то не разбираюсь: 1)составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран. числа 7 и 9 2) составьте программу, которая...
valeriuadobro20
27.11.2022 16:36
Клавиатура,сканер,микрофон образуют группу устройств...
derevnina450
27.11.2022 16:36
Запишите числоримскими цифрами а)145 б)473 в)2048...
Ydalxa534
27.11.2022 16:36
Васе уточкину в день рождения родители подарили 1 рубль, чтобы он с друзьями мог сходить в кафе. сколько бутылок воды выпьет вася с друзьями, если бутылка воды стоит 20 коп, а за каждую...
azko
13.07.2020 22:56
Что определяет структуру и макет веб страницы?...
помошник12345678910
04.06.2020 23:16
При каком значении переменной x значение выражения 2,5x – 4 в 4 раза больше, чем значение выражения 1 + 0,5x ? ответ: ....
Вквквквквк
31.07.2022 18:20
Какие формы самообразования вам нравятся и почему? (писать как мальчик, не сделал(а) а сделал)...
AlinaElsukova
25.03.2020 01:53
Перепишите, вставьте пропущенные буквы. Раскройте скобки. (Не)об..ятные просторы; (не)обычное пр..ключение; (не)уклюжий щ..нок; (не)проглядная ночь; (не)правдоподобное об..яснение;...
annapar2017p00w0y
29.04.2021 21:57
Соберите информацию с интернета, затем напишите короткий текст о том, каким был ваш город сто лет назад. В данном случае город Москва. ( нужно на английском желательно с переводом)...
picpic1
31.07.2020 07:18
Руский язык 5 класс страница 19 упрожнение 345...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
readln(n);
for i:=1 to n do
begin
writeln('Введите элемент массива');
readln (A[i]);
end;
Sum:=0;
for i:=1 to n do
if a[i]>0 then
Sum:=Sum+a[i];
Writeln('Сумма положительных элементов = ' Sum)